subscription not working

Problem?

subscription not working

Postby jessie » Mon Feb 23, 2015 8:59 am

Hi

I am desperately trying to find an answer to my problem. Hope you can help.
I have paid for a subscription for Go2 bot but 3 days ago it suddenly stopped working and started asking me to subscribe again with the pop up box with numbers. I have already paid for a $30 for a 1 year subscription. Please help.

Thank you
jessie
 
Posts: 1
Joined: Wed Jul 30, 2014 2:23 am

Re: subscription not working

Postby admin » Tue Feb 24, 2015 6:17 am

Although I don't see any one year payments on the codes attached to your forum account, both codes still have time left, and appear to be fine.

Try removing your code from the registration tab, and re-entering it (copy/paste from the subscription web page). If it gives an error, there could be a couple of reasons:
- Your system time could be wrong. Check your computer date, time, timezone, and daylight savings time settings to make sure they're correct.
- Something could be interfering with the bot's network communication with the server.
Make sure you're not using any kind of VPN, proxy or tunneling service, as these can change some of the data that's sent.
Check your firewall and security software settings. You may need to add the bot to a safe list in these programs.
Read the FAQ:
viewtopic.php?f=4&t=2132

FOLLOW THIS BEFORE ASKING FOR HELP:
viewtopic.php?f=4&t=1949
admin
Site Admin
 
Posts: 2320
Joined: Wed Aug 17, 2011 4:58 pm

Re: subscription not working

Postby Sepoeene » Fri Nov 08, 2019 10:07 am

In this page subscription not working in good way. Iftake help from subscription then you have to learn research paper help ever. I would like to just check the method whcih is here. If this method is good then you can easily start your subscription.
Sepoeene
 
Posts: 1
Joined: Fri Nov 08, 2019 9:55 am


Return to Tech Support

Who is online

Users browsing this forum: No registered users and 14 guests